Schlagwort: Windows10

Windows Live Mail & Hotmail-Email Probleme

Hinweis: Ich kann leider keine Support Anfragen beantworten, da ich keine Windows-Mitarbeiterin bin. Wenn meine Anleitung auch nach genauem lesen und anwenden bei dir nicht funktioniert, kann es andere Gründe haben. Bitte habe Verständnis dafür und wende dich an das Windows Forum.

Seit ein paar Tagen funktioniert meine Hotmail Email in Windows Live Mail nicht mehr.
Es kommt die Fehlermeldung:
Es konnten keine Nachrichten für das Konto Hotmail gesendet oder empfangen werden.

Serverfehler: 3219
Server: ‘https://mail.services.live.com/DeltaSync_v2.0.0/Sync.aspx’
Windows Live Mail-Fehlernummer: 0x8DE00005

Daraufhin habe ich gegoogelt und bin auf das Forum von Microsoft Outlook gestoßen, bei dem viele User dieselbe Fehlermeldung gepostet haben. Am Anfang hieß es noch, das man seine E-Mail im Forum posten könnte und der Support würde sich um das Problem kümmern.

Bei diesem Fehlercode bitte ich Sie, uns Ihr betroffenes Microsoft-Konto anzugeben, sodass wir eine Aktualisierung vornehmen können. Dies können Sie hier ins Forum schreiben. Es wird nur für Sie, solange Sie angemeldet sind, und Moderatoren angezeigt werden.

Nachdem viele weitere Menschen die gleiche Fehlermeldung in den letzten Tagen gepostet haben, hieß es, das es sich um E-Mailkonten handelt, die auf einen neuen Server migriert wurden. Man könnte das daran erkennen,  wenn die Version der Windows Live Mail auf 0918 endet (war bei mir nicht der Fall). Bei anderen hieß es, dass das angegebene Konto auf das neue Outlook.com Mail Preview umgestiegen ist.
Ich blickte nicht mehr durch, denn keine der Varianten passten zu meinem Hotmailkonto. Ich wollte diese E-Mailkonto aber nicht verlieren, da ich es schon seit 1997 verwende. Für mich ist dieses Konto  ein Relikt aus Jenaer Studienzeiten und schon nostalgisch.

Vor zwei Tagen postete dann der Support die Nachricht:

Es kann hier, um das Problem zu lösen, von unserer Seite nichts mehr umgestellt werden. Diese Art von E-Mail-Konten werden schlicht und einfach von Windows Live Mail nicht mehr unterstützt. Mehr Informationen finden Sie in diesem Beitrag: Windows Live Mail 2012-Synchronisierung mit Outlook.com: Häufig gestellte Fragen (FAQ).

Meine Lösung wie Hotmail wieder in Windows Live Mail funktioniert (Windows Live Mail 2012 und Windows 10)

Nun war guter Rat teuer, da ich das Hotmail-Konto nach wie vor fleißig verwende. Die erste Lösung war, das ich bei Hotmail selber eine E-Mail Weiterleitung einrichte, sodass ich die E-Mails wieder in Live Mail sehe. Aber so richtig wollte mir das nicht gefallen. Dann fiel mir ein, das mein jetziges Hotmail-Konto automatisch über einen HTTP-Server https://mail.services.live.com/DeltaSync_v2.0.0/sync.aspx in Windows Live Mail eingebunden wird.

In den Eigenschaften unter Hotmail steht, dass auch Pop3 und IMAP funktionieren.
Da musste ich Windows Live Mail ein wenig austricksen.
imap-einstellungen-hotmail
Wenn man nämlich unter “Neues Konto” direkt die Hotmail-Adresse eingibt, wird man automatisch auf das HTTP-Server Emailkonto weitergeleitet.
neues-hotmailkonto-windows-livemail
An dieser Stelle habe ich einfach “jana@hotmaus.de” eingetragen und anschließend die Daten manuell geändert.
einstellungen-hotmail-windows-livemail-imap (1) einstellungen-hotmail-windows-livemail-imap (2)

Hinweis: Achte auf die Häkchen bei Klartextauthentifizierung und auf die geänderten Port-Nummern bei den Posteingangs- und Ausgangsservern!

Und siehe da, schon läuft mein Hotmail-Konto wieder in Windows Live Mail. Und soviel zum Support von Windows, die wissen auch nicht, was sie machen können….

PS: Bevor du das nachmachst, lösche nicht dein altes Hotmail-Konto in Windows Live Mail. Du wirst es noch brauchen, wenn du E-Mails archivieren willst. So übernimmt er z.B. nicht gesendete E-Mails in das neue IMAP Konto. Die musst du per Drag und Drop vom alten Hotmail Konto “Versendet” in den neuen gleichnamigen Ordner verschieben.

Lightroom und Probleme mit einem gesperrten Katalog

Probleme mit dem Lightroom Katalog

Letztens hatte ich ein sehr außergewöhnliches Problem mit Lightroom. Wie gehabt habe ich meinen Windows10 Rechner morgens gestartet. Leider kann ich mich nicht erinnern, das Windows10 am vorherigen Tag beim schließen ein Update gemacht hat, aber anders kann ich mir das folgende Problem nicht erklären.

Nach dem Start von Windows10 wollte ich Lightroom öffnen. Doch statt das sich das Programm öffnete, kam die Fehlermeldung das ich keine gültige Lizenz hätte. Das kam mir schon sehr komisch vor, denn meine Lightroom CS6 Lizenz ist nun mittlerweile 2 Jahre alt und ich hatte bisher noch keine Lizenz-Probleme gehabt.

Hinweis: Hast du trotz einer aktuellen Lizenz das Problem, dass Lightroom sagt, das du keine gültige hättest? Dieses Problem kommt dann vor, wenn du vor dem Kauf der Lizenz eine Lightroom-Testversion bei einem Anbieter wie Chip.de heruntergeladen hast. Adobe liefert an fremde Anbieter eine andere Version aus, als die, die man bei Adobe direkt bekommt. Wenn du jetzt bei Adobe eine Lizenz kaufst und diese in die Testversion von Chip.de o.ä. einträgst, kommt es nach Ablauf der 30-tägigen Testphase zu diesem Problem. Das kannst du beheben, indem du die Testversion deinstallierst, dir die aktuelle Version aus deinem Adobe-Account herunterlädst und neu installierst. Den Katalog von der Testversion kannst du selbstverständlich einladen, sodass deine Arbeit nicht verloren geht.

Aber gut, da ich meine Lizenzen sorgsam verwalte (an dieser Stelle mein Tipp, das du das auch unbedingt tun solltest, am besten in eine Textdatei abspeichern) hatte ich schnell Zugriff darauf und konnte sie neu eintragen. Es schien, als wäre nun wieder alles in Ordnung. Das Programm öffnete sich wie gehabt doch es kam eine neue Fehlermeldung.

“Der Lightroom-Katalog kann nicht geöffnet werden, da er bereits von einer anderen Anwendung geöffnet wurde.”

Mein Katalog ließ sich nicht öffnen. Es hieß von seitens der Software, dass dieser von einem anderen Nutzer geöffnet wäre. Nun, das konnte nicht sein, da ich alleinige Nutzerin des Katalog bin. Also schloss ich das Programm und startete Windows neu. Wieder versuchte ich Lightroom mit meinem Katalog zu starten und wieder kam die selbe Fehlermeldung. Mir brach so langsam der Schweiß aus, da ich die Tage zuvor ein wichtiges Projekt bearbeitet hatte und keine tagesaktuelle Katalogkopie besaß. Noch zweimal versuchte ich meinen Rechner neu zu starten, doch die Fehlermeldung ging nicht weg.

Der-Lightroom-Katalog-kann-nicht-geoeffnet-werden-da-er-bereits-von-einer-anderen-Anwendung-geoeffnet-wurdeIch versuchte ruhig zu bleiben und suchte im Internet nach einer Lösung, die ich dann auch recht bald fand. Lightroom hatte meinen Katalog geschützt und im selben Ordner, in dem die Katalogdatei liegt, eine .lock Datei angelegt.

Diese kann man einfach unbenennen bzw. später, wenn der Lightroom Katalog wieder geladen wird, löschen.  Lightroom legt laut Foren wohl diese Datei automatisch an, wenn das Betriebssystem abstürzt. Das war bei mir nicht der Fall, sodass es höchstwahrscheinlich an einem Update gelegen haben muss.

Nachdem der Katalog wieder lief und meine Anspannung abfiel, optimierte ich meinen vorhandenen Katalog und speicherte ihn als Kopie neu ab. In dem Moment habe ich mir auch vorgenommen, in Zukunft den Katalog nach Beendigung von wichtigen Projekten einmal mehr absichern. Sicher ist sicher!

Du brauchst Hilfe mit deinem Lightroom? Du weißt nicht worauf du in den Grundeinstellungen von Lightroom achten musst? Ich helfe dir gerne.

Browser Chrome Probleme

Seite kurzem arbeite ich mit Windows 10 und Chrome. Viele Dinge sind wirklich super, aber es gibt auch ein paar Probleme.

1. Fix Chrome’s ERR_SPDY_PROTOCOL_ERROR

Zum Beispiel habe ich es in den letzten Wochen ganz oft gehabt, wenn ich Seiten wie Facebook oder Wikipedia aufmachen wollte, dass dann die Fehlerseite kam:

ERR_SPDY_PROTOCOL_ERROR

Das war nicht wirklich schön. F5 hat nicht geholfen, Browser schließen und öffnen auch nicht, manchmal musste ich einfach 10 Minuten oder länger warten, bis die Seiten wieder gingen. Wie konnte ich das Problem lösen?

Ganz einfach. Gib in einem neuen Tab in deiner Browserzeile den Code chrome://net-internals/#events&q=type:SPDY_SESSION%20is:active ein.

Fix-Chromes-ERR_SPDY_PROTOCOL_ERROR

Es erscheint eine Tabelle mit einer roten Kommandozeile. Ganz rechts befindet sich ein kleiner schwarzer Pfeil, auf den klickst du. Es geht ein kleines Menü auf und dort klickst du auf den Befehl ‘Flush Sockets’. Überprüfe nun die Seite, die immer den Fehler gebracht hat, sie sollte jetzt gehen. Bei mir hat das wunderbar funktioniert.

2. Chrome und WordPress Admin Sidebar Anzeigeproblem

Ein zweites, sehr nerviges Problem war das Zusammenspiel zwischen WordPress und Chrome. Ich hatte im WordPress-Dashboard das Problem, das im linken Admin-Menü, wenn ich mit der Maus über die Funktionen gegangen bin, diese weggesprungen sind. So habe ich dann nicht das Menü “Design” angeklickt, sondern “Plugins” oder “Formulare”. Das arbeiten war so sehr zeitaufwendig und nervig, den richtigen Menüpunkt zu treffen schien einem Spiel “Mal sehen ob du mich triffst” gleich. Aber auch hier habe ich eine Lösung gefunden.

Öffne einen neuen Tab. Trage in die Browserzeile chrome://flags/#disable-slimming-paint ein. Deaktiviere die “Disable slimming paint” Funktion. Starte Chrome neu. Jetzt sollte dein WordPress Dashboard wieder ordentlich funktionieren.

Enable-the-Disable-slimming-paint-option

Nervig, dass unter den Chrome-Einstellungen so gut wie alles wegadministriert ist und man sich nur über diese Befehle helfen kann und schade, das alles so kompliziert geworden ist.

Ich hoffe, ich konnte dir mit meinen zwei Lösungen helfen.

PS: Du brauchst Hilfe mit WordPress? Ich helfe dir gerne weiter…